Connectivity issues

Incident Report for Creative Tech

Resolved

This incident has been resolved.
Posted Jul 18, 2024 - 23:35 CDT

Identified

Connectivity issues due to outage in the Microsoft Azure Central US region
Posted Jul 18, 2024 - 19:13 CDT
This incident affected: Cloud (Cloud RDS).