Cloud Issues

Incident Report for Creative Tech

Resolved

This incident has been resolved.
Posted Dec 16, 2022 - 14:30 CST

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2022 - 14:00 CST

Identified

The issue has been identified and technicians are working towards a solution.
Posted Dec 16, 2022 - 11:44 CST

Investigating

The cloud is experiencing issues which may impact login and usability.
Posted Dec 16, 2022 - 11:00 CST
This incident affected: Cloud (Cloud RDS, Cloud VDI).